Jerocorp - Issues Uploading into ProjectSight – Incident details

All systems operational

Issues Uploading into ProjectSight

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Apps

Operational from 3:33 PM to 5:33 PM

Trimble

Operational from 3:33 PM to 5:33 PM

Connect (PS File & Records Backend)

Operational from 3:33 PM to 5:33 PM

Trimble Connect → Web App

Operational from 3:33 PM to 5:33 PM

ProjectSight

Operational from 3:33 PM to 5:33 PM

ProjectSight Web App

Operational from 3:33 PM to 5:33 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Trimble is working on a fix for an issue that is causing uploads to ProjectSight to fail. I will update when I know more.