Jerocorp - ProjectSight: Possible Issues with Trimble Connect – Incident details

BambooHR → www.bamboohr.com experiencing degraded performance

ProjectSight: Possible Issues with Trimble Connect

Resolved
Partial outage
Started 15 days agoLasted about 4 hours

Affected

Apps

Partial outage from 3:42 PM to 7:51 PM

Trimble

Partial outage from 3:42 PM to 7:51 PM

ProjectSight

Partial outage from 3:42 PM to 7:51 PM

ProjectSight Web App

Partial outage from 3:42 PM to 7:51 PM

Updates
  • Resolved
    Resolved

    Trimble has resolved this issue.

  • Update
    Update

    Trimble has acknowledged the issue and has escalated this to top priority. Still under investigation. I will update as soon as I have more information.

  • Investigating
    Investigating

    I'm getting reports of issues with users loading certain cost records on ProjectSight. Seeing blank records or records not loading at all. The issue appears to be related to Trimble Connect.

    I have reached out to Trimble and will update as soon as I have more information.