- ProjectSight: CORs not loading & Files failing to upload to records – Incident details

1Password → Enterprise → Sign in experiencing degraded performance

ProjectSight: CORs not loading & Files failing to upload to records

Resolved
Partial outage
Started 17 days agoLasted about 24 hours

Affected

Apps

Partial outage from 3:00 PM to 3:00 PM

ProjectSight

Partial outage from 3:00 PM to 3:00 PM

ProjectSight

Partial outage from 3:00 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    I've had reports from users of these issues. I'll update this when I know more.