Jerocorp - Services Offline – Incident details

BambooHR → www.bamboohr.com experiencing degraded performance

Services Offline

Resolved
Major outage
Started about 2 months agoLasted about 4 hours

Affected

Infrastructure

Major outage from 4:17 PM to 4:27 PM, Operational from 4:27 PM to 7:52 PM

Comcast

Major outage from 4:17 PM to 4:27 PM, Operational from 4:27 PM to 7:52 PM

Office Network

Major outage from 4:17 PM to 4:27 PM, Operational from 4:27 PM to 7:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    I'm seeing services recover now. Monitoring.

  • Update
    Update

    This appears to be a widespread outage affecting multiple major providers. Still investigating the full impact.

  • Investigating
    Investigating

    Multiple sites in Danville offline. Not sure how widespread this is. Will update when I know more.