- Outlook Sign-in Frequency – Incident details

1Password → Enterprise → Sign in experiencing degraded performance

Outlook Sign-in Frequency

Resolved
Degraded performance
Started 6 days agoLasted 1 day

Affected

Communication

Degraded performance from 5:59 PM to 8:56 PM

Email | Outlook (Desktop, Web & Mobile)

Degraded performance from 5:59 PM to 8:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    I believe this issue is resolved, but won't know without time for device check-ins to complete. Monitoring and will update when I'm confident the issue has been resolved.

  • Investigating
    Investigating

    I'm investigating the issue causing repeated sign-ins into Outlook. I will update when I know more.