- ProjectSight: COR & SCO Record Loading Errors – Incident details

1Password → Enterprise → Sign in experiencing degraded performance

ProjectSight: COR & SCO Record Loading Errors

Resolved
Major outage
Started about 2 months agoLasted about 23 hours

Affected

Apps

Partial outage from 4:44 PM to 4:03 PM

ProjectSight

Partial outage from 4:44 PM to 4:03 PM

ProjectSight

Partial outage from 4:44 PM to 4:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    From Trimble:

    "The error you are reporting in a known issue for Trimble Connect.  The errors observed are related to internal DNS/network resolution while the request is being processed by the Batch Service. The relevant team is already working on the required backend configuration updates."

    There's a saying in IT that, "It's always DNS."

  • Update
    Update

    I have confirmed that this is also affecting CORs. I will update when I know more.

  • Investigating
    Investigating

    Currently seeing Trimble Connect "Message from Trimble Connect: Connection timed out while executing the request" error when loading SCOs on ProjectSight. A ticket has been submitted to Trimble and I will update when I know more.

    As far as I know, this is only affecting SCOs. Please reach out if you see this issue on other record types.